L’ANSI publie une alerte de vulnérabilité sur les smartphones Android

L’Agence Nationale de la Sécurité Informatique (ANSI) vient de publier une nouvelle alerte de vulnérabilité critique qui concerne cette fois les smartphones Google Android (Référence : tunCERT/Vuln.2017-219).

Des vulnérabilités ont été signalées dans les composants Media framework, Runtime et autres dans les systèmes «Android ».

L’exploitation de ces failles pourrait permettre à un utilisateur malveillant, en incitant sa victime à ouvrir un fichier multimédia spécifiquement conçu, d’exécuter du code arbitraire, d’élever ses privilèges ,de causer un déni de service et d’accéder aux données personnelles de celle-ci.  Les versions Android concernées sont : 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1 et 7.1.2.

Pour se prémunir de cette faille,  l’ANSI recommande vivement de mettre à jour votre système Android. Voici les étapes à suivre :

– Aller dans les « Paramètres » de votre téléphone.

– Dans la section « A propos du téléphone / tablette ».

– Appuyer sur « Mises à jour du système ».

– Appuyer sur « Vérifier maintenant ».

Communiqué

Print Friendly

Plus :  Net   Tek   TopNews






  • Envoyer